Commit 72e45cb6 authored by Zsolt from VM's avatar Zsolt from VM
Browse files

needed to work with nodeJS 12!

parent c94fdf61
...@@ -21,8 +21,8 @@ ...@@ -21,8 +21,8 @@
"author": "Hyperledger", "author": "Hyperledger",
"license": "Apache-2.0", "license": "Apache-2.0",
"dependencies": { "dependencies": {
"fabric-contract-api": "unstable", "fabric-contract-api": "2.1.1",
"fabric-shim": "unstable", "fabric-shim": "2.1.1",
"node-rsa": "^1.0.7" "node-rsa": "^1.0.7"
}, },
"devDependencies": { "devDependencies": {
......
...@@ -53,7 +53,7 @@ async function main() { ...@@ -53,7 +53,7 @@ async function main() {
//console.log(`Transaction has been evaluated, result is: ${result}`); //console.log(`Transaction has been evaluated, result is: ${result}`);
const parsedResult = JSON.parse(result); const parsedResult = JSON.parse(result);
console.log(parsedResult); console.log(JSON.stringify(parsedResult));
// Disconnect from the gateway. // Disconnect from the gateway.
await gateway.disconnect(); await gateway.disconnect();
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment