Commit 42eed583 authored by Christopher Ferris's avatar Christopher Ferris Committed by David Enyeart
Browse files

Fix install.md instructions



FAB-11007

Change-Id: I0ca2df7e20d8d1fb7c9b9f3a29f95e7834fc1b25
Signed-off-by: default avatarChristopher Ferris <chrisfer@us.ibm.com>
(cherry picked from commit 77c3aa6ce5b0cfba93bfda009095886dbcadff91)
parent 95483dd8
......@@ -41,7 +41,7 @@ Fabric Samples and binaries, go ahead and execute the following command:
.. code:: bash
curl -sSL http://bit.ly/2ysbOFE | bash -s 1.2.0-rc1
curl -sSL http://bit.ly/2ysbOFE | bash -s 1.2.0
.. note:: If you want to download Fabric, Fabric-ca and thirdparty Docker images
you must pass the version identifier to the script.
......@@ -49,7 +49,7 @@ Fabric Samples and binaries, go ahead and execute the following command:
.. code:: bash
curl -sSL http://bit.ly/2ysbOFE | bash -s <fabric> <fabric-ca> <thirdparty>
curl -sSL http://bit.ly/2ysbOFE | bash -s 1.2.0-rc1 1.2.0-rc1 0.4.8
curl -sSL http://bit.ly/2ysbOFE | bash -s 1.2.0 1.2.0 0.4.10
.. note:: If you get an error running the above curl command, you may
have too old a version of curl that does not handle
......@@ -62,7 +62,7 @@ Fabric Samples and binaries, go ahead and execute the following command:
https://github.com/hyperledger/fabric/blob/master/scripts/bootstrap.sh
.. note:: You can use the command above for any published version of Hyperledger
Fabric. Simply replace `1.2.0-rc1` with the version identifier
Fabric. Simply replace `1.2.0` with the version identifier
of the version you wish to install.
The command above downloads and executes a bash script
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment